Use this template on Cloudbees #2

Closed
RoyalSWiSH opened this Issue Nov 28, 2012 · 1 comment

Comments

Projects
None yet
2 participants

Because some hoster like Cloudbees support only sbt 0.11.3 for now, I suggest to make the plugins..sbt compatible and check for the sbt version:

libraryDependencies <+= sbtVersion(v => v match {
case "0.11.0" => "com.github.siasia" %% "xsbt-web-plugin" % "0.11.0-0.2.8"
case "0.11.1" => "com.github.siasia" %% "xsbt-web-plugin" % "0.11.1-0.2.10"
case "0.11.2" => "com.github.siasia" %% "xsbt-web-plugin" % "0.11.2-0.2.10"
case "0.11.3" => "com.github.siasia" %% "xsbt-web-plugin" % "0.11.3-0.2.11.1"
case "0.12.0" => "com.github.siasia" %% "xsbt-web-plugin" % "0.12.0-0.2.11.1"
case "0.12.1" => "com.github.siasia" %% "xsbt-web-plugin" % "0.12.0-0.2.11.1"
})

@ghost ghost assigned fmpwizard Dec 7, 2012

@fmpwizard fmpwizard closed this in d120ead Dec 7, 2012

Owner

fmpwizard commented Dec 7, 2012

Thanks for the reported ticket

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment