Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Upgrade to IDEA plugin 1.2.0 #3

Closed
d6y opened this Issue · 1 comment

2 participants

@d6y
Owner
d6y commented

With the 1.1.0 sbt-idea plugin I'm seeing compile errors in IntelliJ 12 regarding "reference value servlet of package javax" missing. Upgrading to 1.2.0 sbt-idea plugin and running gen-idea resolves this for me.

Branch d6y_sbtidea_1.2.0 containing this change will be pushed in a few minutes for your consideration.

@fmpwizard
Owner

Thanks!

@fmpwizard fmpwizard closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.