Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

jump to 1.1-dev and require Synmfony2.1

  • Loading branch information...
commit 3829677306c61e5c7343bc6a0d4a19a3a01470fd 1 parent e0c3f4f
@lsmith77 lsmith77 authored
Showing with 7 additions and 2 deletions.
  1. +7 −2 composer.json
View
9 composer.json
@@ -20,7 +20,7 @@
],
"require": {
"php": ">=5.3.2",
- "symfony/framework-bundle": ">=2.0.14,<=2.3-dev"
+ "symfony/framework-bundle": ">=2.1,<=2.3-dev"
},
"autoload": {
"psr-0": { "Liip\\CacheControlBundle": "" }
@@ -28,5 +28,10 @@
"suggest": {
"ext-curl": "Used by Varnish Helper to construct requests."
},
- "target-dir": "Liip/CacheControlBundle"
+ "target-dir": "Liip/CacheControlBundle",
+ "extra": {
+ "branch-alias": {
+ "dev-master": "1.1-dev"
+ }
+ }
}
Please sign in to comment.
Something went wrong with that request. Please try again.