Skip to content
Permalink
Browse files

Use yarn workspaces instead of npm.

Standardize on a single typescript dependency (3.3).
Remove dependency in eyeglass on eyeglass-dev-site-builder because it has an
old reference to node-sass.
  • Loading branch information...
chriseppstein committed Feb 15, 2019
1 parent 0a41463 commit e2d330e3e2a6ca8a3867c9a9d814f2a1724e7e5f
@@ -3,5 +3,7 @@
"packages/*"
],
"version": "independent",
"lerna": "2.4.0"
"lerna": "^3.13.0",
"npmClient": "yarn",
"useWorkspaces": true
}
@@ -5,9 +5,16 @@
"lerna": "^3.3.0",
"yarn": "^1.9.4"
},
"workspaces": [
"packages/*"
],
"scripts": {
"bootstrap": "lerna bootstrap",
"test": "lerna run test",
"postinstall": "lerna bootstrap"
},
"toolchain": {
"node": "10.15.1",
"yarn": "1.14.0"
}
}
}
Oops, something went wrong.

0 comments on commit e2d330e

Please sign in to comment.
You can’t perform that action at this time.