A service sidecar for Kubernetes and beyond. gRPC API bindings repo for Linkerd 2.x.
Clone or download
hawkw Bump `quickcheck` dependency to 0.8.0 (#21)
This is in service of an attempt to have the proxy depend only on a single version
of `rand`; `quickcheck` 0.6 depends on a much older `rand` than most of
our other dependencies.

Signed-off-by: Eliza Weisman <eliza@buoyant.io>
Latest commit 73ac4b4 Jan 15, 2019