MEAN.io RC1

Updated Oct 31, 2016

Release candidate for MEAN.io leading to 1.0

Requirements:

  • Provides basic packages that can be used as the foundation for a new package
  • Installs from steps included in documentation on major platforms

MEAN 2

Updated Jan 19, 2017

  • Node 6.5.x is going in LTS mode
  • Express 5.0 is going to be released soon.
  • Mongo DB is 3.x

We will be moving towards MEAN 2!

No results.