Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

qtbase patch error on Thud branch #131

Closed
CleberPeter opened this issue May 16, 2019 · 2 comments

Comments

@CleberPeter
Copy link

commented May 16, 2019

I get the following errors when apply the patch's from qtbase on Thud branch:

Applying patch 0004-Provide-access-to-linuxfb-dri-fd-through-platform.patch patching file src/platformsupport/fbconvenience/qfbscreen_p.h patching file src/plugins/platforms/linuxfb/qlinuxfbdrmscreen.cpp patching file src/plugins/platforms/linuxfb/qlinuxfbdrmscreen.h patching file src/plugins/platforms/linuxfb/qlinuxfbintegration.cpp Hunk #1 FAILED at 172. 1 out of 1 hunk FAILED -- rejects in file src/plugins/platforms/linuxfb/qlinuxfbintegration.cpp patching file src/plugins/platforms/linuxfb/qlinuxfbscreen.h Patch 0004-Provide-access-to-linuxfb-dri-fd-through-platform.patch does not apply (enforce with -f)

*Using patch's from master branch the error is solved.

meta-qt5: On Thud branch the version of QT is 5.11.

@texierp

This comment has been minimized.

Copy link
Contributor

commented May 16, 2019

Hi @CleberPeter,

Can you check this PR #132

And let me know if it is sufficient for you.

/Pierre-Jean

@CleberPeter

This comment has been minimized.

Copy link
Author

commented May 16, 2019

Yes, this solve.

Thanks.

@RazvanStef RazvanStef closed this May 16, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
3 participants
You can’t perform that action at this time.