Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 45 lines (36 sloc) 0.975 kB
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
1 source 'http://rubygems.org'
2
bd12d10 @xaviershay Update gems, primarily for rails 3.0.4
xaviershay authored
3 gem 'rails', '3.0.4'
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
4
5 # Bundle edge Rails instead:
6 # gem 'rails', :git => 'git://github.com/rails/rails.git'
7
8 # Use unicorn as the web server
9 # gem 'unicorn'
10
11 # Deploy with Capistrano
12 # gem 'capistrano'
13
14 # To use debugger
15 # gem 'ruby-debug'
16
17 # Bundle the extra gems:
1ae421a @xaviershay Relax RedCloth constraint, bump to 4.2.8.
xaviershay authored
18 gem 'RedCloth', '~> 4.2.7', :require => 'redcloth'
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
19 gem 'ruby-openid', :require => 'openid'
20 gem 'rack-openid', :require => 'rack/openid'
ac3d3ad @xaviershay Use a better version of Chronic, remove hack in Post model
xaviershay authored
21 gem 'aaronh-chronic', :require => 'chronic' # Fixes for 1.9.2
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
22 gem 'coderay'
23 gem 'lesstile'
24 gem 'formtastic'
65b1b08 @xaviershay Fix will_paginate dep, pre versions are screwing up with ~>
xaviershay authored
25 gem 'will_paginate', '= 3.0.pre2'
bcd1ffd @linuxlewis basic setup working, started on css
authored
26 gem 'heroku'
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
27
28 # Bundle gems for the local environment. Make sure to
29 # put test-only gems in this group so their generators
30 # and rake tasks are available in development mode:
31 group :development, :test do
a73bbc2 @xaviershay Get features running (but still failing)
xaviershay authored
32 gem 'cucumber-rails'
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
33 gem 'webrat'
34 gem 'factory_girl'
35 gem 'rspec'
36 gem 'rspec-rails'
5a52fba @xaviershay Remove hpricot, upgrade nokogiri for windows compat (I hope). Fixes #34.
xaviershay authored
37 gem 'nokogiri', '~> 1.5.0'
bcd1ffd @linuxlewis basic setup working, started on css
authored
38 gem 'autotest'
39 gem 'sqlite3'
40 end
41
42 group :production do
d6ed468 @linuxlewis postgrel
authored
43 gem 'pg'
3f111df @jasoncheow Upgrade to Rails 3 by replacing default Rails generated files where a…
jasoncheow authored
44 end
Something went wrong with that request. Please try again.