Permalink
Browse files

Changelog, pot file

  • Loading branch information...
1 parent a436666 commit 5fbcb753d641279439e6e9f1651b7a3af657e079 Clement Lefebvre committed Mar 27, 2011
Showing with 164 additions and 143 deletions.
  1. +7 −0 debian/changelog
  2. +157 −143 mintupdate.pot
View
7 debian/changelog
@@ -1,3 +1,10 @@
+mintupdate (4.2.6) katya; urgency=low
+
+ * mintUpdate now only list upgrades, not dependencies
+ * packages to be installed or removed to satisfy dependencies are listed in a dialog which pops up to warn the user
+
+ -- Clement Lefebvre <root@linuxmint.com> Sun, 27 Mar 2011 19:47:00 +0000
+
mintupdate (4.2.5) katya; urgency=low
* Small cosmetic bug fix on /tmp/mintUpdate chmod call
View
300 mintupdate.pot
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2011-03-25 15:38+0000\n"
+"POT-Creation-Date: 2011-03-27 20:05+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -18,13 +18,13 @@ msgstr ""
"Content-Transfer-Encoding: 8bit\n"
#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:58
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:633
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:874
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1022
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1088
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1106
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1108
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1370
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:734
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:975
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1121
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1187
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1205
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1207
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1470
msgid "Update Manager"
msgstr ""
@@ -51,424 +51,438 @@ msgid ""
"access to the changelogs"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:211
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:224
+msgid "This upgrade will trigger additional changes"
+msgstr ""
+
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:233
+msgid "The following package will be removed:"
+msgstr ""
+
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:235
+#, python-format
+msgid "The following %d packages will be removed:"
+msgstr ""
+
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:263
+msgid "The following package will be installed:"
+msgstr ""
+
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:265
+#, python-format
+msgid "The following %d packages will be installed:"
+msgstr ""
+
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:306
msgid "Installing updates"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:221
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:316
msgid "Please wait, this can take some time"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:223
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:318
msgid "Update is complete"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:241
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:307
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1364
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:336
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:408
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1464
msgid "Checking for updates"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:264
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:365
msgid "Could not install the security updates"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:296
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:397
msgid "Starting refresh..."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:329
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:330
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:430
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:431
msgid "Another application is using APT"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:340
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:441
msgid "Finding the list of updates..."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:371
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:372
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:535
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:536
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:472
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:473
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:636
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:637
msgid "Your system is up to date"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:384
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:385
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:558
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:562
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:485
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:486
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:659
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:663
msgid "Could not refresh the list of packages"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:506
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:607
msgid "A new version of the update manager is available"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:516
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:617
#, python-format
msgid "1 recommended update available (%(size)s)"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:518
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:619
#, python-format
msgid "1 recommended update available (%(size)s), 1 ignored"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:520
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:621
#, python-format
msgid "1 recommended update available (%(size)s), %(ignored)d ignored"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:523
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:624
#, python-format
msgid "%(recommended)d recommended updates available (%(size)s)"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:525
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:626
#, python-format
msgid "%(recommended)d recommended updates available (%(size)s), 1 ignored"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:527
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:628
#, python-format
msgid ""
"%(recommended)d recommended updates available (%(size)s), %(ignored)d ignored"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:597
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:616
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1265
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:698
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:717
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1364
msgid "No updates selected"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:618
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1267
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:719
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1366
#, python-format
msgid "%(selected)d update selected (%(size)s)"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:620
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1269
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:721
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1368
#, python-format
msgid "%(selected)d updates selected (%(size)s)"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:874
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1490
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:975
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1590
msgid "Preferences"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:876
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:977
msgid "Levels"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:877
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:978
msgid "Auto-Refresh"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:878
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1031
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1402
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1514
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:979
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1130
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1502
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1614
msgid "Level"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:879
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1467
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:980
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1567
msgid "Description"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:880
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:981
msgid "Tested?"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:881
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:982
msgid "Origin"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:882
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:983
msgid "Safe?"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:883
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:984
msgid "Visible?"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:884
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:985
msgid ""
"Certified packages. Tested through Romeo or directly maintained by Linux "
"Mint."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:885
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:986
msgid "Recommended packages. Tested and approved by Linux Mint."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:886
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:987
msgid "Safe packages. Not tested but believed to be safe."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:887
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:988
msgid "Unsafe packages. Could potentially affect the stability of the system."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:888
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:989
msgid ""
"Dangerous packages. Known to affect the stability of the systems depending "
"on certain specs or hardware."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:889
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:990
msgid "Linux Mint"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:890
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:891
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:892
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:893
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:991
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:992
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:993
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:994
msgid "Upstream"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:894
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:995
msgid "Refresh the list of updates every:"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:895
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:996
msgid ""
"Note: The list only gets refreshed while the update manager window is closed "
"(system tray mode)."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:897
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:998
msgid "Update Method"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:898
-msgid ""
-"Note: The dist-upgrade option, in addition to performing the function of "
-"upgrade, also intelligently handles changing dependencies with new versions "
-"of packages. Without this option, only the latest versions of any out-of-"
-"date packages on your system are installed. Packages that are not yet "
-"installed don't get installed automatically and newer versions of packages "
-"which dependencies require such installations are simply ignored."
-msgstr ""
-
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:900
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:999
msgid "Icons"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:901
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1000
msgid "Icon"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:902
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1001
msgid "Status"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:903
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1002
msgid "New Icon"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:904
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1003
msgid "Busy"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:905
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1004
msgid "System up-to-date"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:906
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1005
msgid "Updates available"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:907
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1006
msgid "Error"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:908
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1007
msgid "Unknown state"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:909
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1008
msgid "Applying updates"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:910
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1009
msgid "Startup delay (in seconds):"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:911
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1010
msgid "Internet check (domain name or IP address):"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:912
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:963
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1011
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1062
msgid "Ignored packages"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:914
-msgid "Satisfy changing dependencies using dist-upgrade?"
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1013
+msgid ""
+"Include updates which require the installation or the removal of other "
+"packages"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:941
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1040
msgid "minutes"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:942
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1041
msgid "hours"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:943
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1042
msgid "days"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:989
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1088
msgid "Please enter a package name:"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:990
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1089
msgid "Ignore a package"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:994
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1093
msgid "Package name:"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:996
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1095
msgid "All available upgrades for this package will be ignored."
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1022
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1504
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1121
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1604
msgid "History of updates"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1025
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1124
msgid "Date"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1028
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1398
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1520
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1127
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1498
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1620
msgid "Package"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1034
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1406
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1526
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1133
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1506
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1626
msgid "Old version"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1037
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1410
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1532
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1136
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1510
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1632
msgid "New version"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1088
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1091
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1507
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1187
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1190
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1607
msgid "Information"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1092
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1191
msgid "Log file"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1093
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1192
msgid "Permissions:"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1094
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1193
msgid "Process ID:"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1095
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1194
msgid "Log file:"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1106
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1552
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1205
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1652
msgid "About"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1192
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1291
msgid "Please enter your password to start the update manager"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1272
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1371
msgid "B"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1274
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1373
msgid "KB"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1276
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1375
msgid "MB"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1278
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1377
msgid "GB"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1297
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1396
msgid "Ignore updates for this package"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1393
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1493
msgid "Upgrade"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1414
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1538
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1514
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1638
msgid "Size"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1463
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1563
msgid "Install Updates"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1464
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1564
msgid "Refresh"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1465
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1565
msgid "Select All"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1466
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1566
msgid "Clear"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1468
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1568
msgid "Changelog"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1478
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1578
msgid "_File"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1482
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1582
msgid "Close"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1486
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1586
msgid "_Edit"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1496
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1596
msgid "Software sources"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1500
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1600
msgid "_View"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1510
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1610
msgid "Visible columns"
msgstr ""
-#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1548
+#: usr/lib/linuxmint/mintUpdate/mintUpdate.py:1648
msgid "_Help"
msgstr ""

0 comments on commit 5fbcb75

Please sign in to comment.