Install required libs #2

Open
brolund opened this Issue May 13, 2012 · 2 comments

Projects

None yet

2 participants

@brolund
brolund commented May 13, 2012

I had to execute:

sudo apt-get install libxcursor-dev libxdamage-dev libxinerama-dev libxtst-dev

before being able to run make, but after that it works like a charm.

@liskin
Owner
liskin commented May 13, 2012

You're not suggesting the makefile should do that for you, are you? :-)

@brolund
brolund commented May 13, 2012

Not at all, I just thought it might be good info to put someplace, perhaps in the readme? :-)

Didn't have the energy to make a fork and a pull request only for that. ;-)

@mateidavid mateidavid referenced this issue Feb 8, 2013
Closed

crash #10

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment