Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Does not work on 2.21.6? #4

Closed
radaczynski opened this Issue May 14, 2013 · 5 comments

Comments

Projects
None yet
3 participants

I have successfully followed the guide here:
http://judsonsnotes.com/notes/index.php?option=com_content&view=article&id=673:triple-head-monitors-on-thinkpad-t520&catid=37:tech-notes&Itemid=59

I have successfully aplied the patch https://raw.github.com/liskin/patches/master/hacks/xserver-xorg-video-intel-2.20.14_virtual_crtc.patch on the code of the 2.21.6. The driver works, but does not show VRITUAL in xrandr. Anythign I could do to have this working?

Owner

liskin commented May 14, 2013

See #3

@liskin liskin closed this May 14, 2013

OK, cool, indeed after setting accel method, it works. Thanks!

krlmlr commented Jun 4, 2013

@radaczynski: I'm hitting the same problem. How do you "set the accel method"?

in the xorg.conf file, here's mine (/etc/X11/xorg.conf):

Section "Device"
        Identifier "intel"
        Driver "intel"
        Option "AccelMethod" "uxa"
        Option "Virtuals" "2"
EndSection

krlmlr commented Jun 4, 2013

@radaczynski: Works for me, thank you so much!

@krlmlr krlmlr referenced this issue in Bumblebee-Project/Bumblebee Jun 4, 2013

Open

External Display Support #77

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment