Permalink
Browse files

Merge branch 'develop' of github.com:CocoaPods/CocoaPods into develop

* 'develop' of github.com:CocoaPods/CocoaPods:
  Rubinius on Travis does not seem to pickup the UTF8 default external encoding.
  No need to run `pod setup` manually. Closes #315.
  • Loading branch information...
2 parents c15a1f0 + 5b94145 commit 3bf1cfc3d468942ce4ce5fd28524bed21aa6f21d @fabiopelosin fabiopelosin committed Jun 7, 2012
Showing with 1 addition and 4 deletions.
  1. +1 −1 .travis.yml
  2. +0 −3 cocoapods.gemspec
View
@@ -6,4 +6,4 @@ rvm:
#- rbx-18mode
- rbx-19mode
install: NOEXEC=skip rake travis:setup
-script: bundle exec rake spec
+script: RUBYOPT=-Ku bundle exec rake spec
View
@@ -25,9 +25,6 @@ Gem::Specification.new do |s|
s.executables = %w{ pod }
s.require_paths = %w{ lib }
- s.post_install_message = "[!] If this is your first time install of CocoaPods, or if " \
- "you are upgrading, first run: $ pod setup"
-
s.add_runtime_dependency 'faraday', '~> 0.8.1'
s.add_runtime_dependency 'octokit', '~> 1.3.0'

0 comments on commit 3bf1cfc

Please sign in to comment.