Permalink
Browse files

Regenerated gemspec for version 0.0.2

  • Loading branch information...
1 parent b4292c8 commit 167a664102efe5671602a2f0ee5d054f97ab7bc3 Avdi Grimm committed Jan 21, 2010
Showing with 5 additions and 2 deletions.
  1. +5 −2 hammertime.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{hammertime}
- s.version = "0.0.1"
+ s.version = "0.0.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Avdi Grimm"]
- s.date = %q{2010-01-17}
+ s.date = %q{2010-01-20}
s.description = %q{When this library is required, it replaces the default Ruby exception-raising
behavior. When an error is raised, the developer is presented with a menu
enabling them to ignore the error, view a stack trace, debug the error using IRB
@@ -49,13 +49,16 @@ or ruby-debug, and more.
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency(%q<ruby-debug>, ["~> 0.10"])
s.add_runtime_dependency(%q<highline>, ["~> 1.5"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
+ s.add_dependency(%q<ruby-debug>, ["~> 0.10"])
s.add_dependency(%q<highline>, ["~> 1.5"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
+ s.add_dependency(%q<ruby-debug>, ["~> 0.10"])
s.add_dependency(%q<highline>, ["~> 1.5"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end

0 comments on commit 167a664

Please sign in to comment.