Okta management agent for Microsoft Identity Manager
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
src
.gitattributes
.gitignore
README.md

README.md

Okta Management Agent for FIM 2010 R2 and MIM 2016

The Lithnet Okta Management Agent provides support for managing Okta users with FIM 2010 R2 and higher.

Features

  • Supports the import and export of Okta-managed users
  • Supports the import of groups
  • Supports the syncing of passwords to Okta

System Requirements

The Lithnet Okta MA requires FIM 2010 R2 at least version 4.1.3441, and .NET Framework 4.6.

Getting started

Keep up to date