Compatibility with Symfony 2.3.x #56

Closed
kutny opened this Issue Dec 29, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@kutny

kutny commented Dec 29, 2013

Hi,

why does this bundle require Symfony 2.4?

"require": {
...
"symfony/framework-bundle": "~2.4",
}

Is it really necessary? I prefer to use Symfony 2.3.x with long term support (LTS) so I'm not able to add ExcelBundle to my project.

Thank you for your work!

liuggio added a commit that referenced this issue Dec 29, 2013

@liuggio

This comment has been minimized.

Show comment Hide comment
@liuggio

liuggio Dec 29, 2013

Owner

thanks a lot, fixed :)

Owner

liuggio commented Dec 29, 2013

thanks a lot, fixed :)

@liuggio liuggio closed this Dec 29, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment