Block or report user

Popular repositories

  1. php-compat-info

    Library that find out the minimum version and the extensions required for a piece of code to run

    PHP 135 13

  2. php-reflect

    Library that adds the ability to reverse-engineer classes, interfaces, functions, constants and more.

    PHP 46 7

  3. asciidoc-bootstrap-backend

    Bootstrap backend for AsciiDoc

    CSS 36 10

  4. php-compatinfo-db

    Reference Database to be used with https://github.com/llaville/php-compat-info library

    PHP 4 2

  5. phpunit-LoggerTestListener

    PHPUnit Test Suite listener for compatible PSR-3 logger

    PHP 3 2

  6. umlwriter

    Create UML class diagrams from your PHP source

    PHP 3

158 contributions in the last year

Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec Jan Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

January 2017

Created a pull request in oscarotero/psr7-middlewares that received 1 comment

PR to fix issue 62

I've run tests on real condition with PHP 5.6 and PHP 7.0 with success !

Created an issue in oscarotero/psr7-middlewares that received 5 comments

Csrf middleware is not fully PHP 5 compatible

Hello, I've recently used Csrf Middleware with PHP 5.6 and cannot run it due to generateTokens() function. random_bytes is only available since PHP…

Seeing something unexpected? Take a look at the GitHub profile guide.