Skip to content

Old version of mongoid #492

Closed
ulitiy opened this Issue Sep 1, 2012 · 4 comments

3 participants

@ulitiy
ulitiy commented Sep 1, 2012

Actual version is 3.0.0, and my app use rc because of milliseconds timestamps, so I can't integrate LocomotiveCMS into it. Any ideas?
Also the current version of cancan is 1.6.8, but in cms engine - =1.6.7
rails_backbone 0.6.1 vs 0.7.2
Maybe there are more such dependencies.

@avaranovich

There are several reasons why LocomotiveCMS currently doesn't work with mongoid3. Here is a related discussion #479

@did
Locomotive member
did commented Sep 11, 2012

Looks like we need to upgrade some dependencies.

@did
Locomotive member
did commented Sep 11, 2012

we can not move to cancan 1.6.8 because of this: ryanb/cancan#681
rails_backbone 0.7.2 requires some work on the js part

@did
Locomotive member
did commented May 13, 2013

the master branch (experimental) uses mongoid 3.x. So the 2.1 version of the engine will drop mongoid 2.x for good.

@did did closed this May 13, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.