Apr 6, 2018
set default_codec doc attribute
Dec 7, 2017
version bump for 3.0.6 patch release
Fixes #23
Nov 7, 2017
[skip ci] update gemspec summary
Aug 15, 2017
Version bump
For elastic/logstash#7993

[ci skip]
Jun 23, 2017
bump patch level for doc generation
Jul 14, 2016
dependency logstash-core-plugin-api >= 1.60 <= 2.99
May 6, 2016
Make sure all the gems were published under jruby
May 6, 2016
version 3.0.0
Mar 24, 2016
dependency logstash-core-plugin-api ~> 1.0
Mar 18, 2016
dependency logstash-core > 2.0.0 < 6.0.0.alpha1