Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
77 lines (76 sloc) 2.41 KB
{
"name": "intercom-test-assignment",
"version": "0.0.0",
"description": "Small description for intercom-test-assignment goes here",
"license": "MIT",
"author": "",
"directories": {
"doc": "doc",
"test": "tests"
},
"repository": "",
"scripts": {
"build": "ember build",
"start": "ember server",
"test": "ember test"
},
"devDependencies": {
"babel-eslint": "^7.1.1",
"breakpoint-sass": "^2.7.1",
"breakpoint-slicer": "^2.0.0",
"broccoli-asset-rev": "^2.4.5",
"ember-ajax": "^2.4.1",
"ember-awesome-macros": "^0.26.2",
"ember-browserify": "^1.1.13",
"ember-cli": "2.10.0",
"ember-cli-app-version": "^2.0.0",
"ember-cli-babel": "^5.1.7",
"ember-cli-chai": "^0.2.0",
"ember-cli-code-coverage": "^0.3.8",
"ember-cli-dependency-checker": "^1.3.0",
"ember-cli-eslint": "^3.0.0",
"ember-cli-fastboot": "^1.0.0-beta.13",
"ember-cli-htmlbars": "^1.0.10",
"ember-cli-htmlbars-inline-precompile": "^0.3.3",
"ember-cli-inject-live-reload": "^1.4.1",
"ember-cli-legacy-blueprints": "https://github.com/lolmaus/ember-cli-legacy-blueprints.git#standardjs",
"ember-cli-mirage": "^0.2.4",
"ember-cli-mocha": "^0.13.0",
"ember-cli-mocha-reporter": "https://github.com/lolmaus/ember-cli-mocha-reporter.git#patch-1",
"ember-cli-nprogress": "^0.1.2",
"ember-cli-page-object": "^1.7.0",
"ember-cli-release": "^0.2.9",
"ember-cli-sass": "^5.6.0",
"ember-cli-showdown": "^2.9.0",
"ember-cli-sri": "^2.1.0",
"ember-cli-staticboot": "^0.1.3",
"ember-cli-test-loader": "^1.1.0",
"ember-cli-uglify": "^1.2.0",
"ember-composable-helpers": "^1.1.2",
"ember-computed-decorators": "^0.2.2",
"ember-data": "^2.10.0",
"ember-export-application-global": "^1.0.5",
"ember-fr-markdown-file": "^0.0.0",
"ember-leaflet": "https://github.com/cesarizu/ember-leaflet.git#fastboot",
"ember-load-initializers": "^0.5.1",
"ember-network": "^0.3.1",
"ember-resolver": "^2.0.3",
"ember-sinon": "^0.6.0",
"ember-truth-helpers": "^1.2.0",
"eslint": "^3.11.1",
"eslint-config-standard": "^6.2.1",
"eslint-plugin-promise": "^3.4.0",
"eslint-plugin-standard": "^2.0.1",
"loader.js": "^4.0.10",
"lodash": "^4.17.2",
"sass-toolkit": "^2.10.2",
"showdown": "^1.5.1"
},
"engines": {
"node": ">= 0.12.0"
},
"private": true,
"fastbootDependencies": [
"showdown"
]
}
You can’t perform that action at this time.