New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Crashing in my browser #4844

Closed
rdbartlett opened this Issue Aug 30, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@rdbartlett
Member

rdbartlett commented Aug 30, 2018

In my normal browser (latest Chrome on macOS), when I visit loomio.org/dashboard I just get a blank screen. Same result with all extensions disabled.

image

Then I go incognito and it works normal, no errors in console.

Any hints how I can help debug this?

@rdbartlett

This comment has been minimized.

Show comment
Hide comment
@rdbartlett

rdbartlett Aug 30, 2018

Member

I blew out my cookies and that fixed it.

Happy to close this unless someone thinks there's something worth investigating.

Member

rdbartlett commented Aug 30, 2018

I blew out my cookies and that fixed it.

Happy to close this unless someone thinks there's something worth investigating.

@robguthrie

This comment has been minimized.

Show comment
Hide comment
@robguthrie

robguthrie Sep 5, 2018

Member

Hrrmm I wish I knew more, but gonna close until more info comes up. Thanks anyway.

Member

robguthrie commented Sep 5, 2018

Hrrmm I wish I knew more, but gonna close until more info comes up. Thanks anyway.

@robguthrie robguthrie closed this Sep 5, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment