Moved sys to util for node 0.6.x #10

Merged
merged 1 commit into from Jan 11, 2012

Conversation

Projects
None yet
2 participants
@arifamirani

Can you please accept this pull request? It gives a fugly warning in 0.6.x

Thanks,
Arif

@@ -1,5 +1,5 @@
// Dependencies
-var Sys = require('sys'),

This comment has been minimized.

Show comment Hide comment
@lorenwest

lorenwest Jan 11, 2012

Owner

Thank you for noticing this.

@lorenwest

lorenwest Jan 11, 2012

Owner

Thank you for noticing this.

@lorenwest lorenwest merged this pull request into lorenwest:v0.4.10 Jan 11, 2012

@lorenwest

This comment has been minimized.

Show comment Hide comment
@lorenwest

lorenwest Jan 11, 2012

Owner

Let me know if you'd like me to cut a new NPM release for this. Otherwise I'll wait a week or two for other changes, and publish 0.4.10 then.

Owner

lorenwest commented Jan 11, 2012

Let me know if you'd like me to cut a new NPM release for this. Otherwise I'll wait a week or two for other changes, and publish 0.4.10 then.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment