Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Does this work with Rails < 3? #5

Closed
ncri opened this Issue · 3 comments

2 participants

@ncri

Can't get it to run with my app with delayed_job (2.1.0.pre2) as that depends on rails 3.
Can I use an older dj version? Trying now... ;-)

Nico

@lostboy
Owner

Sorry for the long delay, a new version (1.0.1) of the workless gem now has support for rails 2.3.x, have a look at the README for the right version of delayed_job to use

@lostboy lostboy closed this
@ncri

Thanks, though now I have all my apps on Rails 3 ;-)

@lostboy
Owner

Haha. Ok, well it also now supports delayed_job v3 so might be useful still :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.