Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Installed the gems with bundler

  • Loading branch information...
commit ca7b7a0bbb16878f5e1bc8640bfd2bea54480b3c 1 parent 32d111a
@louposk authored
Showing with 13 additions and 12 deletions.
  1. +7 −6 Gemfile
  2. +6 −6 Gemfile.lock
View
13 Gemfile
@@ -5,22 +5,23 @@ gem 'rails', '3.2.3'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
-gem 'sqlite3'
-
+group :development do
+ gem 'sqlite3', '1.3.5'
+end
# Gems used only for assets and not required
# in production environments by default.
group :assets do
- gem 'sass-rails', '~> 3.2.3'
- gem 'coffee-rails', '~> 3.2.1'
+ gem 'sass-rails', '3.2.5'
+ gem 'coffee-rails', '3.2.2'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', :platform => :ruby
- gem 'uglifier', '>= 1.0.3'
+ gem 'uglifier', '1.2.4'
end
-gem 'jquery-rails'
+gem 'jquery-rails', '2.0.2'
# To use ActiveModel has_secure_password
# gem 'bcrypt-ruby', '~> 3.0.0'
View
12 Gemfile.lock
@@ -88,7 +88,7 @@ GEM
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
- sqlite3 (1.3.6-x86-mingw32)
+ sqlite3 (1.3.5-x86-mingw32)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
@@ -103,9 +103,9 @@ PLATFORMS
x86-mingw32
DEPENDENCIES
- coffee-rails (~> 3.2.1)
- jquery-rails
+ coffee-rails (= 3.2.2)
+ jquery-rails (= 2.0.2)
rails (= 3.2.3)
- sass-rails (~> 3.2.3)
- sqlite3
- uglifier (>= 1.0.3)
+ sass-rails (= 3.2.5)
+ sqlite3 (= 1.3.5)
+ uglifier (= 1.2.4)
Please sign in to comment.
Something went wrong with that request. Please try again.