Permalink
Browse files

Don't check for outdated packages after npm install

  • Loading branch information...
lovett committed Nov 23, 2018
1 parent 8e9e273 commit d842e75bd400d14ab6ec2b62027292421f55e0aa
Showing with 2 additions and 2 deletions.
  1. +2 −2 Makefile
@@ -72,9 +72,9 @@ outdated: dummy
npm outdated || true

setup: export NPM_CONFIG_PROGRESS = false
setup: export NODE_ENV=dev
setup:
NODE_ENV=dev npm install --no-optional
npm outdated || true
npm install --no-optional

#
# Build the web worker portion of the UI via webpack.

0 comments on commit d842e75

Please sign in to comment.