Permalink
Browse files

Bump version and kill curb

  • Loading branch information...
1 parent 6ba253d commit 2be32d26e1ff366649c23cbc15c9394551e48e42 @lparry committed Apr 10, 2012
Showing with 2 additions and 8 deletions.
  1. +1 −1 VERSION
  2. +1 −7 pagerduty.gemspec
View
@@ -1 +1 @@
-1.2.0
+1.3.0
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{pagerduty}
- s.version = "1.2.0"
+ s.version = "1.3.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["charliesome"]
@@ -38,26 +38,20 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<json>, ["~> 1.4.6"])
- s.add_runtime_dependency(%q<curb>, ["~> 0.7.8"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.1"])
s.add_development_dependency(%q<json>, ["~> 1.4.6"])
- s.add_development_dependency(%q<curb>, ["~> 0.7.8"])
else
s.add_dependency(%q<json>, ["~> 1.4.6"])
- s.add_dependency(%q<curb>, ["~> 0.7.8"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.1"])
s.add_dependency(%q<json>, ["~> 1.4.6"])
- s.add_dependency(%q<curb>, ["~> 0.7.8"])
end
else
s.add_dependency(%q<json>, ["~> 1.4.6"])
- s.add_dependency(%q<curb>, ["~> 0.7.8"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.1"])
s.add_dependency(%q<json>, ["~> 1.4.6"])
- s.add_dependency(%q<curb>, ["~> 0.7.8"])
end
end

0 comments on commit 2be32d2

Please sign in to comment.