Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Windows 10. Application not start's #3

Closed
AlexDustin opened this Issue Jun 7, 2016 · 3 comments

Comments

Projects
None yet
3 participants
@AlexDustin
Copy link

AlexDustin commented Jun 7, 2016

Hello. Im try to open application after installing with admins rights, but nothing happen. Not opening application. No any error. Silent. What wrong?

Im try to instal in any place, but not help.

@frosenlind

This comment has been minimized.

Copy link

frosenlind commented Jul 16, 2016

Same problem here.

@allebb

This comment has been minimized.

Copy link
Contributor

allebb commented Aug 9, 2016

Evening guys - sorry for the late reply on this one, I've been pretty busy recently but I'm working to do a release for this tomorrow.

I have a sneaky suspicion that this may be related to issue #2.

Version 2.4 should be released tomorrow with some cool new features too! :)

@allebb allebb self-assigned this Aug 9, 2016

@allebb allebb added this to the 2.4 milestone Aug 9, 2016

@allebb allebb added the bug label Aug 10, 2016

@allebb

This comment has been minimized.

Copy link
Contributor

allebb commented Aug 10, 2016

This has now been fixed and tested. The latest v2.4 release can be downloaded and installed from: http://lk2.in/fw

Please report back any issues but all should work fine regardless of your regional settings (of which was found to have been the cause).

@allebb allebb closed this Aug 10, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.