Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

changes string.gfind for string.gmatch #69

Merged
merged 1 commit into from Apr 13, 2012

Conversation

Projects
None yet
2 participants
Contributor

ignacio commented Apr 13, 2012

LR 2.0.8 with a version of Lua 5.1 compiled with compatibility disabled fails as there are some deprecated functions still in use. This was the one I came across, didn't look any further yet.

hishamhm added a commit that referenced this pull request Apr 13, 2012

Merge pull request #69 from ignacio/lua51_no_compat
changes string.gfind for string.gmatch

@hishamhm hishamhm merged commit e3fd566 into luarocks:master Apr 13, 2012

Contributor

hishamhm commented Apr 13, 2012

Thanks! If you spot anything else, send it along!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment