Permalink
Browse files

Merge pull request #11 from bogwro/master

make it compatible with mongoid >= 2.4
  • Loading branch information...
2 parents e1d35f2 + 226e5d9 commit 94c9cb044365acea845cf93a0dc5ff13ae8f45bd @lucasas committed Oct 5, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 will_paginate_mongoid.gemspec
@@ -18,6 +18,6 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency "mongoid", "~> 2.4"
- s.add_runtime_dependency "will_paginate", "~> 3.0.2"
+ s.add_runtime_dependency "mongoid", ">= 2.4"
+ s.add_runtime_dependency "will_paginate", "~> 3.0"
end

0 comments on commit 94c9cb0

Please sign in to comment.