make it compatible with mongoid >= 2.4 #11

Merged
merged 1 commit into from Oct 5, 2012

Projects

None yet

3 participants

@bogwro
Contributor
bogwro commented Sep 4, 2012

this change makes it back-compatible as well as ready for current version of mongoid

@grasp
grasp commented Sep 26, 2012

I found when set ~>2.4 in gem , it will not compatible with mongoid gem ~>3.0.6

bundle install always fail to co-work with mongoid 3.0.6

@lucasas lucasas merged commit 94c9cb0 into lucasas:master Oct 5, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment