Skip to content
Commits on Aug 19, 2013
  1. Merge pull request #5 from mgarrick/master

    committed
    Avoid 'Duplicate definition: Package[build-essential] is already defined in file' errors
  2. @mgarrick
Commits on Mar 8, 2013
  1. Update readme

    committed
  2. Align stuff

    committed
  3. Switch to using git to install ruby-build

    committed
    Supports easier updating (without rm -Rfing everything) so new rubies
    can be installed easier
Commits on Jan 4, 2013
  1. Merge pull request #3 from jiacona/master

    committed
    bind $version in rubyinstall definition
Commits on Dec 21, 2012
Commits on Nov 12, 2012
Commits on Mar 6, 2012
  1. Add extra deps for Ubuntu

    committed
Commits on Jan 31, 2012
Commits on Jan 19, 2012
  1. Formatting changes to readme

    committed
  2. Update readme

    committed
  3. Add build-essential as a dep

    committed
Commits on Jan 18, 2012
  1. Run all update-alternatives commands in quiet mode (warnings cause is…

    committed
    …sues with chaining, but can be ignored)
  2. Use ruby-build to install Ruby (1.9 requires YAML as a dep, and 1.8 d…

    committed
    …oesn't install Rubygems - ruby-build handles this)
Commits on Jan 15, 2012
  1. Add readme

    committed
  2. Initial commit

    committed
Something went wrong with that request. Please try again.