Skip to content
This repository

Welcome to the Py-StackExchange wiki!

A note about 2.0 support

The current mainline version of the library (the version on PyPI and the master branch on Github) is compatible only with the StackExchange API v1.1, which, unfortunately, has been deprecated. It no longer offers access to all sites, and new keys can no longer be registered for larger request quotas.

For many users, it is therefore a better or the only option to instead use the ‘updating-2.0’ branch of the library. It is not yet quite stable enough to be merged with the main repository, but major improvements have been made recently – the (small) test suite now passes 100%. The API from the programmer perspective is the same, and once checked out, it is easy to install from source using setup,py.

See the FAQ

Something went wrong with that request. Please try again.