win32console 1.3.2 loadError, due to missing 2.0/Console_ext #17

Closed
pmw57 opened this Issue Jul 11, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@pmw57

pmw57 commented Jul 11, 2013

When running Ruby 2.0, win32console 1.3.2 attempts to require 2.0/Console_ext which doesn't exist.

Using the Ruby DevKit and using that to install win32console results in things successfully working.

@luislavena

This comment has been minimized.

Show comment Hide comment
@luislavena

luislavena Jul 11, 2013

Owner

Usage of win32console against ruby 2.0 is not recommended.

Ruby 2.0 already includes ANSI coloring builtin.

This gem has been deprecated and no further updates will be made.

Owner

luislavena commented Jul 11, 2013

Usage of win32console against ruby 2.0 is not recommended.

Ruby 2.0 already includes ANSI coloring builtin.

This gem has been deprecated and no further updates will be made.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment