cpu miner uses all threads to the max, even if there is no hashing being performed #210

Closed
sudoman opened this Issue Mar 30, 2013 · 3 comments

Comments

3 participants
@sudoman

sudoman commented Mar 30, 2013

i've noticed that all cpu threads are shown to be maximally used, according to various system monitors such as htop, even if some or all are listed as performing 0 Mh/s.

maybe there is some benefit from not sleeping any threads for even a bit at a time, but it's probably not good for the electric bill, or for the temperature of the computer.

i'm running Debian GNU/Linux on a laptop with a core i3 390M.

@GilesBathgate

This comment has been minimized.

Show comment Hide comment
@GilesBathgate

GilesBathgate May 9, 2013

All CPU's are being used maximally all the time. The device statistics are based on the number of accepted shares, and as such are only a guide/estimate. Even when it says 0 Mh/s its really running flat out.

P.S you can close this issue now.

All CPU's are being used maximally all the time. The device statistics are based on the number of accepted shares, and as such are only a guide/estimate. Even when it says 0 Mh/s its really running flat out.

P.S you can close this issue now.

@luke-jr

This comment has been minimized.

Show comment Hide comment
@luke-jr

luke-jr May 9, 2013

Owner

I'm confused. You were CPU mining?

Owner

luke-jr commented May 9, 2013

I'm confused. You were CPU mining?

@sudoman

This comment has been minimized.

Show comment Hide comment
@sudoman

sudoman May 9, 2013

yes, i was, to test out the software.

sudoman commented May 9, 2013

yes, i was, to test out the software.

@luke-jr luke-jr closed this May 9, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment