Permalink
Browse files

Depend on lukemelia-twitter-stream instead of twitter-stream to avoid…

… conflicting dependencies on eventmachine versions
  • Loading branch information...
1 parent 6dcb24c commit c82c6b9398a0cfc21b209a3cfbb8676b8d784898 @lukemelia committed Apr 18, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/weeter/version.rb
  2. +1 −1 weeter.gemspec
View
@@ -1,3 +1,3 @@
module Weeter
- VERSION = "0.9.0"
+ VERSION = "0.9.1"
end
View
@@ -28,7 +28,7 @@ Gem::Specification.new do |s|
s.add_dependency('i18n', "~> 0.6.0")
s.add_dependency('activesupport', ">= 3.1.1")
s.add_dependency("simple_oauth", '~> 0.1.5')
- s.add_dependency('twitter-stream', '~> 0.1.14')
+ s.add_dependency('lukemelia-twitter-stream', '~> 0.1.15')
s.add_development_dependency 'rspec', '~> 2.6.0'
end

0 comments on commit c82c6b9

Please sign in to comment.