Permalink
Browse files

Defining the most high level of 'activesupport' gem, cause the tests …

…aren't working with 3.2.0 version
  • Loading branch information...
1 parent e877446 commit 37014f0ae16f2f8b9ef1cd09a2b2269ae81723ad @fabianoalmeida fabianoalmeida committed Feb 2, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 feedzirra.gemspec
View
2 feedzirra.gemspec
@@ -26,7 +26,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency 'sax-machine', ['~> 0.1.0']
s.add_runtime_dependency 'curb', ['~> 0.7.15']
s.add_runtime_dependency 'builder', ['>= 2.1.2']
- s.add_runtime_dependency 'activesupport', ['>= 3.0.8']
+ s.add_runtime_dependency 'activesupport', ['~> 3.0.8']
s.add_runtime_dependency 'loofah', ['~> 1.2.0']
s.add_runtime_dependency 'rdoc', ['~> 3.8']
s.add_runtime_dependency 'rake', ['>= 0.8.7']

0 comments on commit 37014f0

Please sign in to comment.