Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

akonadi: Version bump to 1.9.0. From their NEWS;

- Respect collection cache policy refresh interval for collection tree sync.
- Fix initialization of PostgreSQL database.
- Correctly count items flags in virtual collections.
- Notify parent virtual collections about item changes.
- Require CMake >= 2.8.8.
- Remove dependency to Automoc4.
- Support Qt 5.
  • Loading branch information...
commit 1c41724fd1613545a22db5e6e2195215830c96f6 1 parent e0a217a
stumbles authored
Showing with 3 additions and 4 deletions.
  1. +0 −1  utils/akonadi/DEPENDS
  2. +3 −3 utils/akonadi/DETAILS
1  utils/akonadi/DEPENDS
View
@@ -1,5 +1,4 @@
depends qt4
-depends automoc4
depends soprano
optional_depends mysql "" "" "for MySQL database support"
6 utils/akonadi/DETAILS
View
@@ -1,12 +1,12 @@
MODULE=akonadi
- VERSION=1.8.80
+ VERSION=1.9.0
SOURCE=$MODULE-$VERSION.tar.bz2
SOURCE_URL=$KDE_URL/stable/$MODULE/src
- SOURCE_VFY=sha1:ad05aad5e5d2b86d174fdcbcd33eac6731a70a48
+ SOURCE_VFY=sha1:29f6591d58712939b5e396028d26527f35036aaf
MODULE_PREFIX=${KDE4_INSTALL_DIR:-/usr}
WEB_SITE=http://techbase.kde.org/Getting_Started/Build/KDE4/Troubleshooting
ENTERED=20080622
- UPDATED=20121211
+ UPDATED=20121230
SHORT="A PIM layer for KDE 4.x"
cat << EOF
Please sign in to comment.
Something went wrong with that request. Please try again.