Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

qt4: v4hn reminding me to check this, it builds with -no-javascript-j…

…it set.
  • Loading branch information...
commit 31552c5fc46141b2abc3ed2803a189d0291a58b8 1 parent 680a169
Dennis Veatch authored
Showing with 2 additions and 4 deletions.
  1. +1 −1  qt4-apps/qt4/BUILD
  2. +1 −3 qt4-apps/qt4/DEPENDS
View
2  qt4-apps/qt4/BUILD
@@ -30,7 +30,7 @@
sed -i "/^QMAKE_LFLAGS\s/s|+=|+= ${LDFLAGS}|g" mkspecs/common/gcc-base.conf &&
# Temporary. Make failes if no jit. Will revisit on next bump. Found by keios.
- OPTS+=" -scripttools -no-declarative-debug -javascript-jit -release" &&
+ OPTS+=" -scripttools -no-declarative-debug -release" &&
./configure -confirm-license "${LICENSE_TYPE}" \
-bindir "${MODULE_PREFIX}/bin" \
View
4 qt4-apps/qt4/DEPENDS
@@ -1,5 +1,4 @@
depends %X
-depends %JAVA_SDK
optional_depends "dbus" "-dbus" "-no-dbus" "for QtDBus module support"
optional_depends "%JPEG" "-system-libjpeg" "-qt-libjpeg" "Use system or qt provided jpeg"
optional_depends "openssl" "-openssl" "-no-openssl" "for Secure Sockets support"
@@ -15,8 +14,7 @@ optional_depends "pulseaudio" "" "" "for pulseau
optional_depends "gst-plugins-base" "" "" "for gstreamer support / qt4-phonon module"
-# Temporary, saying no causes a make failure. Will revisit on next bump.
-#optional_depends "%JAVA_SDK" "-javascript-jit" "-no-javascript-jit" "for JIT support"
+optional_depends "%JAVA_SDK" "-javascript-jit" "-no-javascript-jit" "for JIT support"
optional_depends "mysql" \
"-plugin-sql-mysql -I/usr/include/mysql -L/usr/lib/mysql" \
Please sign in to comment.
Something went wrong with that request. Please try again.