Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

kdelibs: Adding optional_depends polkit-kde-agent. Allows a non-privl…

…aged user to change

via systemsettings things like Login Screen, Permissions by presenting a GUI authentication
prompt.
  • Loading branch information...
commit f659c28994e652fccfd441f171834a0626deca64 1 parent 71a89aa
stumbles authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  base/kdelibs/DEPENDS
View
2  base/kdelibs/DEPENDS
@@ -40,4 +40,4 @@ optional_depends "herqq" "-DWITH_HUpnp=ON" "-DWITH_HUpnp=OFF" "for UPnp sup
optional_depends "udisks" "" "" "for the Solid udisk backend support. (Highly Recommended)"
optional_depends "media-player-info" "" "" "for media player capabilities support"
optional_depends "hspell" "" "" "for hebrew spell checking support"
-
+optional_depends "polkit-kde-agent" "" "" "GUI authentication prompt for non-priviledged users"
Please sign in to comment.
Something went wrong with that request. Please try again.