Skip to content
Browse files

mkvtoolnix: There are no switches for bzip2 and lzo, removing.

  • Loading branch information...
1 parent 303c040 commit 6b2d534d65a8e9a3e3c4e989894c146f69b634cd stumbles committed Jun 9, 2013
Showing with 5 additions and 32 deletions.
  1. +0 −3 video/mkvtoolnix/BUILD
  2. +5 −29 video/mkvtoolnix/DEPENDS
View
3 video/mkvtoolnix/BUILD
@@ -1,4 +1,3 @@
-(
if in_depends $MODULE qt4 ; then
. /etc/profile.d/qt4.rc &&
@@ -11,5 +10,3 @@
prepare_install &&
./drake install
-
-) > $C_FIFO 2>&1
View
34 video/mkvtoolnix/DEPENDS
@@ -2,33 +2,9 @@ depends libmatroska
depends libvorbis
depends ruby
+optional_depends "curl" "--with-curl" "--without-curl" "for curl support"
+optional_depends "flac" "--with-flac" "--without-flac" "for flac audio codec"
+optional_depends "boost" "--with-boost" "--without-boost" "for boost support"
-optional_depends "bzip2" \
- "--enable-bz2" \
- "--disable-bz2" \
- "for bzip compression support"
-
-optional_depends "lzo" \
- "--enable-lzo" \
- "--disable-lzo" \
- "for lzo support"
-
-optional_depends "flac" \
- "--with-flac" \
- "--without-flac" \
- "for flac audio codec"
-
-optional_depends "boost" \
- "--with-boost" \
- "--without-boost" \
- "for boost support"
-
-optional_depends "qt4" \
- "--enable-qt --enable-gui" \
- "--disable-qt" \
- "for Qt based GUI"
-
-optional_depends "wxGTK" \
- "--enable-wxwidgets --enable-gui" \
- "--disable-wxwidgets" \
- "for wxwidget gui support"
+optional_depends "qt4" "--enable-qt --enable-gui" "--disable-qt" "for Qt based GUI"
+optional_depends "wxGTK" "--enable-wxwidgets --enable-gui" "--disable-wxwidgets" "for wxwidget gui support"

0 comments on commit 6b2d534

Please sign in to comment.
Something went wrong with that request. Please try again.