Permalink
Browse files

gst-plugins-base: remove the old udev depend.

  • Loading branch information...
1 parent e7a378f commit a996fd32131928a79ae0814afe021aa3879cd981 @Florin65 Florin65 committed Dec 30, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 audio/gst-plugins-base/DEPENDS
@@ -1,7 +1,6 @@
depends gstreamer-10
depends liboil
-optional_depends "%UDEV" "--with-gudev" "--without-gudev" "for device detection with udev"
optional_depends "pango" "--enable-pango" "--disable-pango" "for Pango font rendering support"
optional_depends "alsa-lib" "--enable-alsa" "--disable-alsa" "for ALSA output support"
optional_depends "libogg" "--enable-ogg" "--disable-ogg" "for OGG support"

0 comments on commit a996fd3

Please sign in to comment.