Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

cups: Removing CONFIGURE (these switches do not exist) and removing t…

…he associated

optional_depends as noted by the configure warning;

configure: WARNING: unrecognized options: --disable-ldap, --enable-jpeg, --enable-png, --enable-tiff, --disable-slp
  • Loading branch information...
commit b139fb7a0873c81f14a883fb18bd2bc74d844fad 1 parent 540964d
stumbles authored
Showing with 0 additions and 7 deletions.
  1. +0 −2  printer/cups/CONFIGURE
  2. +0 −5 printer/cups/DEPENDS
View
2  printer/cups/CONFIGURE
@@ -1,2 +0,0 @@
-mquery USE_BANNER "Build the banner filter?" n "--enable-bannertops" "--disable-bannertops"
-mquery USE_TEXT "Build the text filter?" n "--enable-texttops" "--disable-texttops"
View
5 printer/cups/DEPENDS
@@ -2,15 +2,10 @@
optional_depends "Linux-PAM" "--enable-pam" "--disable-pam" "for pluggable authentication"
optional_depends "openssl" "--enable-ssl --enable-openssl" "--disable-openssl" "for encrypted communications"
optional_depends "gnutls" "--enable-gnutls --enable-ssl" "--disable-gnutls" "for encrypted communications"
-optional_depends "openldap" "--enable-ldap" "--disable-ldap" "for LDAP printer sharing support"
optional_depends "dbus" "--enable-dbus" "--disable-dbus" "enable DBUS support"
optional_depends "libpaper" "--enable-libpaper" "--disable-libpaper" "for paper size library support"
optional_depends "acl" "--enable-acl" "--disable-acl" "for access control list support"
optional_depends "usbutils" "--enable-libusb" "--disable-libusb" "for usb device support"
-optional_depends "%JPEG" "--enable-jpeg" "--disable-jpeg" "for jpeg graphics support"
-optional_depends "libpng" "--enable-png" "--disable-png" "for png graphis support"
-optional_depends "tiff" "--enable-tiff" "--disable-tiff" "for tiff graphics support"
-optional_depends "openslp" "--enable-slp" "--disable-slp" "for Service Location Protocol support"
optional_depends "%JAVA_SDK" "--with-java" "--without-java" "for Java interpreter web interfaces"
optional_depends "perl" "--with-perl" "--without-perl" "for Perl interpreter web interfaces"
optional_depends "%PHP" "--with-php" "--without-php" "for PHP interpreter web interfaces"
Please sign in to comment.
Something went wrong with that request. Please try again.