Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Created script to install development prereq's. #2504

Merged
merged 2 commits into from Aug 27, 2021
Merged

Conversation

cmumford
Copy link
Contributor

@cmumford cmumford commented Aug 27, 2021

Simplified workflow and documentation, by moving the
development package prerequisites into a new build script
scripts/install-prerequisites.sh.

Also, moved prerequiste into own CI step and removed explicit
working directory change as it is no longer needed (main.py
does it).

Simplified workflow and documentation, by moving the
development package prerequisites into a new build script
`scripts/install-prerequisites.sh`.

Also, moved prerequiste into own CI step and removed explicit
working directory change as it is no longer needed (`main.py`
does it).
@kisvegabor kisvegabor self-requested a review August 27, 2021 19:03
@embeddedt embeddedt merged commit c11569d into lvgl:master Aug 27, 2021
@embeddedt
Copy link
Member

Thanks.

@cmumford cmumford deleted the prereq branch August 27, 2021 23:08
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

3 participants