Skip to content

V5.0.0

Compare
Choose a tag to compare
@oliverklee oliverklee released this 19 Feb 11:40
· 28 commits to main since this release
v5.0.0
3bc76bd

Added

  • Add support for Ruby 3 (#120)
  • Add automatic gem release (#122)
  • Add support for Rails 6.1 (#113, #114)
  • Officially support Ruby 2.7 (#103)

Removed

  • Drop support for Ruby 2.4 (#109)
  • Drop support for Rails < 5.2 (#104)

Fixed

  • Use a better-maintained Ruby setup for the CI (#121)
  • Fix warnings in the .travis.yml (#106)