Permalink
Browse files

officially drop Py2.3 support

  • Loading branch information...
1 parent 69f6efc commit 04f8bd0b9a2b89a260f38672e42a39cf887f4aa1 Stefan Behnel committed Aug 26, 2011
Showing with 5 additions and 5 deletions.
  1. +3 −3 INSTALL.txt
  2. +1 −1 doc/main.txt
  3. +1 −1 doc/valgrind.txt
View
@@ -17,7 +17,7 @@ MacOS-X, see the specific sections below.
Requirements
------------
-You need Python 2.3 or later.
+You need Python 2.4 or later.
Unless you are using a static binary distribution (e.g. a Windows
binary egg from PyPI), you need to install libxml2 and libxslt, in
@@ -37,11 +37,11 @@ particular:
* libxslt 1.1.15 or later. It can be found here:
http://xmlsoft.org/XSLT/downloads.html
- * We recomment libxslt 1.1.26 or later.
+ * We recommend libxslt 1.1.26 or later.
Newer versions generally contain less bugs and are therefore
recommended. XML Schema support is also still worked on in libxml2,
-so newer versions will give you better complience with the W3C spec.
+so newer versions will give you better compliance with the W3C spec.
Installation
View
@@ -35,7 +35,7 @@ libxml2_ and libxslt_. It is unique in that it combines the speed and
XML feature completeness of these libraries with the simplicity of a
native Python API, mostly compatible but superior to the well-known
ElementTree_ API. The latest release works with all CPython versions
-from 2.3 to 3.2. See the introduction_ for more information about
+from 2.4 to 3.2. See the introduction_ for more information about
background and goals of the lxml project. Some common questions are
answered in the FAQ_.
View
@@ -1,3 +1,3 @@
The command used to run the tests with valgrind:
-valgrind --tool=memcheck --leak-check=full --suppressions=valgrind-python.supp python2.3 test.py
+valgrind --tool=memcheck --leak-check=full --suppressions=valgrind-python.supp python2.7 test.py

0 comments on commit 04f8bd0

Please sign in to comment.