Permalink
Browse files

gh-101 - Why does not require work?

  • Loading branch information...
Matthew O. Smith
Matthew O. Smith committed Jan 6, 2014
1 parent b2a34a6 commit 748d5cafe3d23617a400eda57d76d3566115b28e
Showing with 1 addition and 0 deletions.
  1. +1 −0 src/main/lisp/malabar-misc.el
@@ -117,6 +117,7 @@ When TAG is nil, point remains unchanged and return nil. "
(defun wisent-malabar-java-setup ()
;; HACK: Since we're not loading the old java parser the installer
;; function isn't defined; give it a dummy definition
+ (load "semantic/wisent/javat-wy.elc") ;; gh-101: no idea why require is not working
(cl-flet ((wisent-java-wy--install-parser () nil)
(wisent-java-tags-wy--install-parser () nil)) ;; For Emacs 23.2+
(wisent-java-default-setup))

0 comments on commit 748d5ca

Please sign in to comment.