Browse files

1.9.3 required version

  • Loading branch information...
1 parent 1f7ef19 commit 7c3733599171f1cad34ad0289683e1f6f60001d0 @m4rco- committed Dec 1, 2013
Showing with 3 additions and 3 deletions.
  1. +1 −1 UPDATE
  2. +2 −2 dorothy2.gemspec
View
2 UPDATE
@@ -13,7 +13,7 @@ b) The last version of Dorothy modified the dorothive schema in order to let dor
The columns modified are the following:
samples.hash -> sample.sha256
traffic_dumps.hash -> traffic_dumps.sha256
-You can modify them manually if you have already a Dorothy version up and running, or drop the database and recreate it using the updated .ddl .
+You can modify them manually if you have already a previous Dorothy version up and running, or drop the database and recreate it (-D) using the updated .ddl .
View
4 dorothy2.gemspec
@@ -16,7 +16,7 @@ Gem::Specification.new do |gem|
gem.test_files = gem.files.grep(%r{^(test|spec|features)/})
gem.extra_rdoc_files = ["README.md"]
gem.require_paths = ["lib"]
- gem.required_ruby_version = '>= 1.9.3'
+ gem.required_ruby_version = '1.9.3'
gem.add_dependency(%q<net-scp>, [">= 1.0.4"])
gem.add_dependency(%q<net-ssh>, [">= 2.2.1"])
gem.add_dependency(%q<trollop>, [">= 1.16.2"])
@@ -32,6 +32,6 @@ Gem::Specification.new do |gem|
gem.add_dependency(%q<net-dns>, [">= 0.8.0"])
gem.add_dependency(%q<geoip>, [">= 1.2.1"])
gem.add_dependency(%q<tmail>, [">= 1.2.7.1"])
- #gem.post_install_message = 'If you are upgrating from a previous version, read the UPDATE file!'
+ gem.post_install_message = '\n WARING: If you are upgrating from a previous version, read the UPDATE file!\n'
end

0 comments on commit 7c37335

Please sign in to comment.