Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

minus fixes

  • Loading branch information...
commit f1ee54152e4225a3bad54e28512d70919a9d9cba 1 parent 8e6a5ee
@m4rco- authored
Showing with 6 additions and 6 deletions.
  1. +4 −4 README.md
  2. +1 −1  dorothy2.gemspec
  3. +1 −1  lib/dorothy2/version.rb
8 README.md
@@ -50,7 +50,7 @@ very [modular](http://www.honeynet.it/wp-content/uploads/The_big_picture.pdf),an
Dorothy needs the following software (not expressly in the same host) in order to be executed:
* VMWare ESX >= 5.0 (tip: if you download ESXi, you can evaluate ESX for 30 days)
-* Ruby 1.8.7
+* Ruby 1.9.3
* Postgres >= 9.0
* At least one Windows virtual machine
* One unix-like machine dedicated to the Network Analysis Engine(NAM) (tcpdump/ssh needed)
@@ -113,7 +113,7 @@ It is recommended to follow this step2step process:
* If you want to install pcapr on this machine (if you want to use dorohy from a MacOSX machine, you have to do it) install also these packages (refer to this blog [post](https://github.com/pcapr-local/pcapr-local) for a detailed howto). However, if you are installing Dorothy into a Linux machine, I recommended you to install pcapr on the same machine where the Dorothy gem was installed.
- #apt-get install ruby1.8 rubygems tshark zip couchdb
+ #apt-get install ruby1.9.3 rubygems tshark zip couchdb
* Start the couchdb server
@@ -175,7 +175,7 @@ or
3. Install the following packages
- $sudo apt-get install ruby1.8 rubygems postgresql-server-dev-9.1 libxml2-dev libxslt1-dev libmagic-dev
+ $sudo apt-get install ruby1.9.3 rubygems postgresql-server-dev-9.1 libxml2-dev libxslt1-dev libmagic-dev
>For OSX users: all the above software are available through mac ports. A tip for libmagic: use brew instead:
>
@@ -277,7 +277,7 @@ Below there are some tips about how understand the root-cause of your crash.
>Example
- $cd /opt/local/lib/ruby/gems/1.8/gems/dorothy2-0.0.1/test/
+ $cd /opt/local/lib/ruby/gems/1.9.3/gems/dorothy2-0.0.1/test/
$ruby tc_dorothy_full.rb
2. Set the verbose flag (-v) while executing dorothy
View
2  dorothy2.gemspec
@@ -31,6 +31,6 @@ Gem::Specification.new do |gem|
gem.add_dependency(%q<net-dns>, [">= 0.8.0"])
gem.add_dependency(%q<geoip>, [">= 1.2.1"])
gem.add_dependency(%q<tmail>, [">= 1.2.7.1"])
- gem.post_install_message = 'If you are upgrating from a previous version, read the UPDATE file!'
+ #gem.post_install_message = 'If you are upgrating from a previous version, read the UPDATE file!'
end
View
2  lib/dorothy2/version.rb
@@ -1,3 +1,3 @@
module Dorothy
- VERSION = "1.1.0"
+ VERSION = "1.2.0"
end
Please sign in to comment.
Something went wrong with that request. Please try again.