Have the vulnerability categories changed? #6

Closed
StephenQuirolgico opened this Issue Sep 13, 2013 · 1 comment

Comments

Projects
None yet
2 participants

I see today the Androwarn vulnerability categories include:

  • Telephony identifiers exfiltration
  • Device settings exfiltration
  • Geolocation information leakage
  • Connection interfaces information exfiltration
  • Telephony services abuse
  • Audio/video flow interception
  • Remote connection establishment
  • PIM data leakage
  • External memory operations
  • PIM data modification
  • Arbitrary code execution
  • Denial of Service

However, a few months ago I wrote down these categories:

  • Telephony Identifiers Leakage
  • Location Lookup
  • Connection Interfaces Exfiltration
  • Telephony Services Abuse
  • Audio Video Eavesdropping
  • Suspicious Connection Establishment
  • Pim Data Leakage
  • Code Execution

Have the categories changed?

Owner

maaaaz commented Oct 2, 2014

Hello Stephen,

As we exchanged by mail, no change has been done on categorization !

@maaaaz maaaaz closed this Oct 2, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment