New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No custom notifications received #41

Closed
meetdilip opened this Issue Apr 12, 2017 · 3 comments

Comments

2 participants
@meetdilip

meetdilip commented Apr 12, 2017

Hi, I have the following settings in GUI. But, till date ( after GUI is introduced ), I received no custom notifications. Only low battery warning is available. Or, whatever there was before GUI was introduced. Thanks.
bm custom

@maateen

This comment has been minimized.

Show comment
Hide comment
@maateen

maateen Apr 13, 2017

Owner

Let me test it again please.

Owner

maateen commented Apr 13, 2017

Let me test it again please.

@maateen maateen added the bug label Apr 21, 2017

@meetdilip

This comment has been minimized.

Show comment
Hide comment
@meetdilip

meetdilip Apr 24, 2017

Any update on this. I was using Kodi, and there was not 30 % low battery notification as well. I managed to notice the 9 % critical notification sound. Can you add sound notifications ( opt in ) as well, please..

meetdilip commented Apr 24, 2017

Any update on this. I was using Kodi, and there was not 30 % low battery notification as well. I managed to notice the 9 % critical notification sound. Can you add sound notifications ( opt in ) as well, please..

@maateen

This comment has been minimized.

Show comment
Hide comment
@maateen

maateen Apr 25, 2017

Owner

@meetdilip

  • I have pushed a new commit to devel branch. This should fix your issue. Though I haven't merged this with master branch, but you can test this from here. Please let me know the updates.
  • I have thought about your feature request. Some people wouldn't like it. But some people will like it absolutely. So how will it be if I introduce a new settings whether the user wanna hear a sound or not? Also, please open a new feature request issue so that I can add it to the milestone v0.6.
Owner

maateen commented Apr 25, 2017

@meetdilip

  • I have pushed a new commit to devel branch. This should fix your issue. Though I haven't merged this with master branch, but you can test this from here. Please let me know the updates.
  • I have thought about your feature request. Some people wouldn't like it. But some people will like it absolutely. So how will it be if I introduce a new settings whether the user wanna hear a sound or not? Also, please open a new feature request issue so that I can add it to the milestone v0.6.

@maateen maateen closed this in 44e63a5 Apr 25, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment