Malte mablae

mablae commented on issue elastic/kibana#2245
@mablae

+1 label and color selection are absolute essential features! Not useable without :(

mablae commented on issue elastic/kibana#3046
@mablae

:+1:

mablae commented on issue elastic/kibana#2739
@mablae

:+1:

@mablae

:+1 When this is merged, the plugin would be far more useful. Not beeing abe to "click or tap" tags with hrefs annoyed me quite hard :smile:

@mablae

This behaivor is reproducible: When I i install the bundle plugin, the indexing fails, removing it again, and everything is fine. I will try out t…

@mablae

Hello Jörg, I need to downgrade to ES 1.4.5 cause Elastica Client lib does not support 1.5 yet ... And the bundle plugin is not working in versio…

mablae commented on issue thephpleague/geotools#56
@mablae

Okay, fine. :+1: I will prepare a PR on the weekend to be discussed further then.

mablae commented on issue thephpleague/geotools#56
@mablae

For a personal project I converted the algorithm used by https://github.com/sunng87/node-geohash to PHP. Since there is also #3 (Geohash36) maybe …

mablae commented on issue thephpleague/geotools#56
@mablae

Sure, I am. I already looked at the current implementation and noticed that Geohash maintains its state internally as geohash string. How would you…

@mablae

My bad. Thanks for the great support... !

@mablae
WordDelimiter2 not working with ES 1.5.1
mablae commented on issue thephpleague/geotools#56
@mablae

@toin0u Any opinion on this?

@mablae
WordDelimiter2 not working with ES 1.5.1
@mablae

Okay, then please close :-)

@mablae
Bug with elasticsearch 1.4.4?
mablae commented on issue lamw/ghettoVCB#60
@mablae

Hey, I just stumbled upon this script suite. Looks very nice so far. @lamw Can you please specify which ESXi versions are working?

@mablae
Geohash Integer methods